Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4325

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-4325
Last Modified 15 Aug 2012 12:00:00
Published 14 Aug 2012 05:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4325

Summary

Cross-site request forgery (CSRF) vulnerability in upload/users.php in Utopia News Pro (UNP) 1.4.0 and earlier allows remote attackers to hijack the authentication of administrators for requests that add administrator accounts.

Vulnerable Systems

Application

  • Utopiasoftware News Pro 1.4.0


References

XF - utopianewspro-users-csrf(74760)

EXPLOIT-DB - 18720

OSVDB - 80986


Last Updated: 27 May 2016 10:51:40