Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4328

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2012-4328
Last Modified 18 Dec 2012 11:57:16
Published 14 Aug 2012 06:55:02
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-4328

Summary

Unspecified vulnerability in the MAPI in vBulletin Suite 4.1.2 through 4.1.12, Forum 4.1.2 through 4.1.12, and the MAPI plugin 1.4.3 for vBulletin 3.x has unknown impact and attack vectors.

Vulnerable Systems

Application

  • Vbulletin Forum 4.1.12

  • Vbulletin Forum 4.1.2

  • Vbulletin Mapi 1.4.3

  • Vbulletin Suite 4.1.12

  • Vbulletin Suite 4.1.2


References

CONFIRM - https://www.vbulletin.com/forum/showthread.php/400165-vBulletin-Security-Patch-for-vBulletin-4-1-12-for-Suite-amp-Forum-04-23-2012

CONFIRM - https://www.vbulletin.com/forum/showthread.php/400164-vBulletin-Security-Patch-for-vBulletin-4-1-2-4-1-11-for-Suite-amp-Forum-04-23-2012

CONFIRM - https://www.vbulletin.com/forum/showthread.php/400162-vBulletin-3-x-MAPI-Plugin-1-4-3-released-with-security-patch-04-23-2012

BID - 53226

SECUNIA - 48917

XF - vbulletin-mapi-unspecified(75160)

OSVDB - 81474


Last Updated: 27 May 2016 10:51:41