Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4331

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2012-4331
Last Modified 15 Aug 2012 04:10:24
Published 14 Aug 2012 06:55:02
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-4331

Summary

Multiple unspecified vulnerabilities in SPIP before 1.9.2.o, 2.0.x before 2.0.18, and 2.1.x before 2.1.13 have unknown impact and attack vectors that are not related to cross-site scripting (XSS), different vulnerabilities than CVE-2012-2151.

Vulnerable Systems

Application

  • Spip 1.9

  • Spip 1.9.1

  • Spip 1.9.2

  • Spip 2.0

  • Spip 2.1


References

SECTRACK - 1026970

MLIST - [Spip-en] 20120423 New stable releases SPIP 1.9.2o, 2.0.18 et 2.1.13 are availables


Last Updated: 27 May 2016 10:49:40