Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4336

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4336
Last Modified 20 Sep 2012 12:00:00
Published 15 Sep 2012 01:55:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4336

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Flogr 2.5.6 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the PATH_INFO or (2) an arbitrary parameter.

Vulnerable Systems

Application

  • Mike Carr Flogr 2.3

  • Mike Carr Flogr 2.3.3

  • Mike Carr Flogr 2.4

  • Mike Carr Flogr 2.5

  • Mike Carr Flogr 2.5.1

  • Mike Carr Flogr 2.5.2

  • Mike Carr Flogr 2.5.3

  • Mike Carr Flogr 2.5.4

  • Mike Carr Flogr 2.5.5

  • Mike Carr Flogr 2.5.6


References

MISC - https://www.htbridge.com/advisory/HTB23110

XF - flogr-index-any-xss(78311)

XF - flogr-index-xss(78310)

BID - 55418

BUGTRAQ - 20120905 Cross-Site Scripting (XSS) Vulnerabilities in Flogr


Last Updated: 27 May 2016 11:00:42