Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4360

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4360
Last Modified 25 Mar 2013 11:38:30
Published 15 Sep 2012 06:37:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4360

Summary

Cross-site scripting (XSS) vulnerability in the mod_pagespeed module 0.10.19.1 through 0.10.22.4 for the Apache HTTP Server allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Modpagespeed Mod Pagespeed 0.10.19.1

  • Modpagespeed Mod Pagespeed 0.10.22.4


References

CONFIRM - https://developers.google.com/speed/docs/mod_pagespeed/CVE-2012-4360

CONFIRM - https://developers.google.com/speed/docs/mod_pagespeed/announce-0.10.22.6

XF - apache-modpagespeed-xss(78563)

OSVDB - 85430


Last Updated: 27 May 2016 11:00:42