Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4395

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4395
Last Modified 06 Sep 2012 11:39:10
Published 05 Sep 2012 07:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4395

Summary

Cross-site scripting (XSS) vulnerability in index.php in ownCloud before 4.0.3 allows remote attackers to inject arbitrary web script or HTML via the redirect_url parameter.

Vulnerable Systems

Application

  • Owncloud 3.0.0

  • Owncloud 3.0.1

  • Owncloud 3.0.2

  • Owncloud 4.0.0

  • Owncloud 4.0.1

  • Owncloud 4.0.2


References

CONFIRM - https://github.com/owncloud/core/commit/0074062b5329c3d43679909fddce2d70608a4475

MLIST - [oss-security] 20120901 Re: CVE - ownCloud

MLIST - [oss-security] 20120810 ownCloud - matching CVEs to fix information and vice versa


Last Updated: 27 May 2016 10:57:36