Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4397

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4397
Last Modified 06 Sep 2012 12:05:08
Published 05 Sep 2012 07:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4397

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ownCloud before 4.0.1 allow remote attackers to inject arbitrary web script or HTML via the (1) calendar displayname to part.choosecalendar.rowfields.php or (2) part.choosecalendar.rowfields.shared.php in apps/calendar/templates/; or (3) unspecified vectors to apps/contacts/lib/vcard.php.

Vulnerable Systems

Application

  • Owncloud 3.0.0

  • Owncloud 3.0.1

  • Owncloud 3.0.2

  • Owncloud 3.0.3

  • Owncloud 4.0.0


References

CONFIRM - https://github.com/owncloud/core/commit/54a371700554ed21a5cb7db03126b6c95ae4cbd3

CONFIRM - https://github.com/owncloud/core/commit/00595351400523168e18a08e3ffa5c3b1e7c1f6e

MLIST - [oss-security] 20120901 Re: CVE - ownCloud

MLIST - [oss-security] 20120810 ownCloud - matching CVEs to fix information and vice versa

CONFIRM - http://owncloud.org/changelog/


Last Updated: 27 May 2016 11:00:29