Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4401

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2012-4401
Last Modified 19 Sep 2012 12:00:00
Published 19 Sep 2012 06:57:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-4401

Summary

Moodle 2.2.x before 2.2.5 and 2.3.x before 2.3.2 allows remote authenticated users to bypass intended capability restrictions and perform certain topic changes by leveraging course-editing capabilities.

Vulnerable Systems

Application

  • Moodle 2.2

  • Moodle 2.2.1

  • Moodle 2.2.2

  • Moodle 2.2.3

  • Moodle 2.2.4

  • Moodle 2.3

  • Moodle 2.3.1


References

CONFIRM - http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-28207

MLIST - [oss-security] 20120917 Moodle security notifications public

CONFIRM - http://moodle.org/mod/forum/discuss.php?d=211556


Last Updated: 27 May 2016 11:00:44