Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4418

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2012-4418
Last Modified 29 Jan 2013 11:54:51
Published 09 Oct 2012 07:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4418

Summary

Apache Axis2 allows remote attackers to forge messages and bypass authentication via an "XML Signature wrapping attack."

Vulnerable Systems

Application

  • Apache Axis2 -


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=856755

MLIST - [oss-security] 20120912 Re: CVE Request: Apache Axis2 XML Signature Wrapping Attack

MLIST - [oss-security] 20120912 CVE Request: Apache Axis2 XML Signature Wrapping Attack

MISC - http://www.nds.rub.de/media/nds/veroeffentlichungen/2012/08/22/BreakingSAML_3.pdf

BID - 55508


Last Updated: 27 May 2016 11:00:54