Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4427

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-4427
Last Modified 02 Oct 2012 12:00:00
Published 30 Sep 2012 11:26:16
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4427

Summary

The gnome-shell plugin 3.4.1 in GNOME allows remote attackers to force the download and installation of arbitrary extensions from extensions.gnome.org via a crafted web page.

Vulnerable Systems

Application

  • Gnome-shell 3.4.1


References

MISC - https://bugzilla.novell.com/show_bug.cgi?id=779473

MISC - https://bugzilla.gnome.org/show_bug.cgi?id=684215

BID - 55556

MLIST - [oss-security] 20120918 Re: Re: note on gnome shell extensions

MLIST - [oss-security] 20120913 Re: Re: note on gnome shell extensions

MLIST - [oss-security] 20120913 Re: note on gnome shell extensions

MLIST - [oss-security] 20120909 note on gnome shell extensions


Last Updated: 27 May 2016 11:00:50