Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4476

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4476
Last Modified 03 Dec 2012 12:00:00
Published 30 Nov 2012 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4476

Summary

Cross-site scripting (XSS) vulnerability in the Drag & Drop Gallery module 6.x for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • David Alkire Drag %26 Drop Gallery 6.x-1.5


References

MLIST - [oss-security] 20121003 Re: CVE Request for Drupal Contributed Modules

MISC - http://drupal.org/node/1679442


Last Updated: 27 May 2016 10:49:52