Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4484

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4484
Last Modified 13 Nov 2012 12:00:00
Published 31 Oct 2012 12:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4484

Summary

Cross-site scripting (XSS) vulnerability in the administrative interface in the Campaign Monitor module before 6.x-2.5 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Trexart Campaignmonitor 6.x-1.1

  • Trexart Campaignmonitor 6.x-1.x-dev

  • Trexart Campaignmonitor 6.x-2.1

  • Trexart Campaignmonitor 6.x-2.2

  • Trexart Campaignmonitor 6.x-2.3

  • Trexart Campaignmonitor 6.x-2.4

  • Trexart Campaignmonitor 6.x-2.x


References

MLIST - [oss-security] 20121007 Re: CVE Request for Drupal Contributed Modules

MLIST - [oss-security] 20121004 CVE Request for Drupal Contributed Modules

MISC - http://drupal.org/node/1691446

CONFIRM - http://drupal.org/node/1689790


Last Updated: 27 May 2016 10:47:18