Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4485

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4485
Last Modified 19 Jul 2013 11:31:46
Published 31 Oct 2012 12:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4485

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the galleryformatter_field_formatter_view functiuon in galleryformatter.tpl.php the Gallery formatter module before 7.x-1.2 for Drupal allow remote authenticated users with permissions to create a node or entity to inject arbitrary web script or HTML via the (1) title or (2) alt parameter.

Vulnerable Systems

Application

  • Manuel Garcia Galleryformatter 6.x-1.0

  • Manuel Garcia Galleryformatter 6.x-1.x

  • Manuel Garcia Galleryformatter 7.x-1.0

  • Manuel Garcia Galleryformatter 7.x-1.1

  • Manuel Garcia Galleryformatter 7.x-1.x

  • Manuel Garcia Galleryformatter 7.x-1.x-dev


References

MLIST - [oss-security] 20121007 Re: CVE Request for Drupal Contributed Modules

MLIST - [oss-security] 20121004 CVE Request for Drupal Contributed Modules

CONFIRM - http://drupalcode.org/project/galleryformatter.git/commitdiff/b0392a1

MISC - http://drupal.org/node/1700578

CONFIRM - http://drupal.org/node/1699744

BID - 54674


Last Updated: 27 May 2016 10:49:48