Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4488

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-4488
Last Modified 02 Nov 2012 12:00:00
Published 31 Oct 2012 12:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-4488

Summary

The Location module 6.x before 6.x-3.2 and 7.x before 7.x-3.0-alpha1 for Drupal does not properly check user or node access permissions, which allows remote attackers to read node or user results via the location search page.

Vulnerable Systems

Application

  • Location Module Project Location 6.x-3.0

  • Location Module Project Location 6.x-3.1

  • Location Module Project Location 6.x-3.x

  • Location Module Project Location 7.x-1.0

  • Location Module Project Location 7.x-3.x

  • Location Module Project Location 7.x-4.x

  • Location Module Project Location 7.x-5.x


References

MLIST - [oss-security] 20121007 Re: CVE Request for Drupal Contributed Modules

MLIST - [oss-security] 20121004 CVE Request for Drupal Contributed Modules

MISC - http://drupal.org/node/1700588

CONFIRM - http://drupal.org/node/1699984

CONFIRM - http://drupal.org/node/1699962


Last Updated: 27 May 2016 10:49:48