Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4541

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4541
Last Modified 19 Nov 2012 12:00:00
Published 19 Nov 2012 07:10:52
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4541

Summary

Cross-site scripting (XSS) vulnerability in Piwik before 1.9 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Piwik 1.0

  • Piwik 1.2

  • Piwik 1.2.1

  • Piwik 1.3

  • Piwik 1.4

  • Piwik 1.5

  • Piwik 1.5.1

  • Piwik 1.6

  • Piwik 1.7

  • Piwik 1.8

  • Piwik 1.8.1

  • Piwik 1.8.2

  • Piwik 1.8.3

  • Piwik 1.8.4


References

MLIST - [oss-security] 20121023 Re: CVE request: XSS in piwik before 1.9

MLIST - [oss-security] 20121022 Re: CVE request: XSS in piwik before 1.9

CONFIRM - http://piwik.org/blog/2012/10/piwik-1-9/


Last Updated: 27 May 2016 10:51:48