Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4618

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2012-4618
Last Modified 10 Apr 2013 11:31:08
Published 26 Sep 2012 08:55:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-4618

Summary

The SIP ALG feature in the NAT implementation in Cisco IOS 12.2, 12.4, and 15.0 through 15.2 allows remote attackers to cause a denial of service (device reload) via transit IP packets, aka Bug ID CSCtn76183.

Vulnerable Systems

Operating System

  • Cisco Ios 12.2

  • Cisco Ios 12.4

  • Cisco Ios 15.0

  • Cisco Ios 15.0%281%29se

  • Cisco Ios 15.1

  • Cisco Ios 15.2


References

CISCO - 20120926 Cisco IOS Software Network Address Translation Vulnerabilities

BID - 55693

SECTRACK - 1027579


Last Updated: 27 May 2016 11:00:48