Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4682

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-4682
Last Modified 17 Sep 2012 10:06:10
Published 14 Sep 2012 07:55:15
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-4682

Summary

Unspecified vulnerability in bitcoind and Bitcoin-Qt allows attackers to cause a denial of service via unknown vectors, a different vulnerability than CVE-2012-4683.

Vulnerable Systems

Application

  • Bitcoin-qt

  • Bitcoind


References

CONFIRM - https://en.bitcoin.it/wiki/CVEs

OSVDB - 85353


Last Updated: 27 May 2016 11:00:42