Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4865

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2012-4865
Last Modified 13 Sep 2012 12:00:00
Published 06 Sep 2012 01:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4865

Summary

Buffer overflow in Oreans Themida 2.1.8.0 allows remote attackers to execute arbitrary code via a crafted .TMD file.

Vulnerable Systems

Application

  • Oreans Themida 2.1.8.0


References

MISC - http://www.zeroscience.mk/en/vulnerabilities/ZSL-2012-5079.php

EXPLOIT-DB - 18636

MISC - http://packetstormsecurity.org/files/111031


Last Updated: 27 May 2016 11:00:28