Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4871

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4871
Last Modified 17 Sep 2012 12:00:00
Published 06 Sep 2012 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4871

Summary

Cross-site scripting (XSS) vulnerability in service/graph_html.php in the administrator panel in LiteSpeed Web Server 4.1.11 allows remote attackers to inject arbitrary web script or HTML via the gtitle parameter.

Vulnerable Systems

Application

  • Litespeedtech Litespeed Web Server 4.1.11


References

XF - litespeed-graphhtml-xss(74144)

SECUNIA - 48400

MISC - http://packetstormsecurity.org/files/110974/LiteSpeed-4.1.11-Cross-Site-Scripting.html

MISC - http://k1p0d.com/?p=25


Last Updated: 27 May 2016 11:00:30