Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4894

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2012-4894
Last Modified 04 Apr 2013 11:13:48
Published 05 Oct 2012 06:51:16
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4894

Summary

Google SketchUp before 8.0.14346 (aka 8 Maintenance 3) allows user-assisted remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted SKP file.

Vulnerable Systems

Application

  • Google Sketchup 6.0

  • Google Sketchup 7.0

  • Google Sketchup 7.1

  • Google Sketchup 8.0


References

MISC - http://technet.microsoft.com/security/msvr/msvr12-015

MISC - http://support.google.com/sketchup/bin/static.py?page=release_notes.cs

XF - google-sketchup-skp-code-execution(78676)

BID - 55598

OSVDB - 85570


Last Updated: 27 May 2016 11:00:52