Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4905

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4905
Last Modified 14 Sep 2012 09:22:43
Published 13 Sep 2012 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4905

Summary

Cross-site scripting (XSS) vulnerability in Google Chrome before 18.0.1025308 on Android allows remote attackers to inject arbitrary web script or HTML via an extra in an Intent object, aka "Universal XSS (UXSS)."

Vulnerable Systems

Application

  • Google Chrome 18.0.1025306


References

CONFIRM - https://code.google.com/p/chromium/issues/detail?id=144813

CONFIRM - http://googlechromereleases.blogspot.com/2012/09/chrome-for-android-update.html


Last Updated: 27 May 2016 11:00:41