Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4907

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2012-4907
Last Modified 14 Sep 2012 09:25:53
Published 13 Sep 2012 04:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4907

Summary

Google Chrome before 18.0.1025308 on Android does not properly restrict access from JavaScript code to Android APIs, which allows remote attackers to have an unspecified impact via a crafted web page.

Vulnerable Systems

Application

  • Google Chrome 18.0.1025306


References

CONFIRM - https://code.google.com/p/chromium/issues/detail?id=137532

CONFIRM - http://googlechromereleases.blogspot.com/2012/09/chrome-for-android-update.html


Last Updated: 27 May 2016 11:00:41