Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4928

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4928
Last Modified 18 Sep 2012 12:00:00
Published 15 Sep 2012 01:55:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4928

Summary

Cross-site scripting (XSS) vulnerability in ow_updates/index.php in Oxwall 1.1.1 allows remote attackers to inject arbitrary web script or HTML via the plugin parameter.

Vulnerable Systems

Application

  • Oxwall 1.1.1


References

XF - oxwall-multiple-xss(73399)

BID - 52125

MISC - http://packetstormsecurity.org/files/110046/Oxwall-1.1.1-Cross-Site-Scripting.html

MISC - http://advisories.ariko-security.com/2012/audyt_bezpieczenstwa_2m2.html


Last Updated: 27 May 2016 11:00:43