Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4942

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4942
Last Modified 25 Jun 2013 11:14:47
Published 18 Nov 2012 04:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4942

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Agile FleetCommander and FleetCommander Kiosk before 4.08 allow remote attackers to inject arbitrary web script or HTML via an arbitrary text field.

Vulnerable Systems

Application

  • Agilefleet Fleetcommander 4.0

  • Agilefleet Fleetcommander Kiosk 4.0


References

CERT-VN - VU#427547

BID - 56427


Last Updated: 27 May 2016 10:47:22