Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4972

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4972
Last Modified 04 Jun 2013 11:38:40
Published 12 Dec 2012 06:38:44
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4972

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Layton Helpbox 4.4.0 allow remote attackers to inject arbitrary web script or HTML via the (1) sys_solution_id, (2) sys_requesttype_id, (3) sys_problem_desc, (4) sys_solution_desc, (5) sys_problemsummary, (6) usr_Action_testing, (7) usr_Escalation, or (8) usr_Additional_Resources parameter to writesolutionuser.asp or the (9) sys_solution_id parameter to deletesolution.asp.

Vulnerable Systems

Application

  • Layton Technology Helpbox 4.4.0


References

MISC - http://www.reactionpenetrationtesting.co.uk/helpbox-reflected-xss.html

MISC - http://www.reactionpenetrationtesting.co.uk/helpbox-embedded-xss.html

XF - laytonhelpbox-deletesolution-xss(79658)


Last Updated: 27 May 2016 11:01:27