Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4989

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4989
Last Modified 08 Nov 2012 12:00:00
Published 22 Oct 2012 07:55:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4989

Summary

Cross-site scripting (XSS) vulnerability in admin/plugin-index.php in OpenX 2.8.10 before revision 81823 allows remote attackers to inject arbitrary web script or HTML via the parent parameter in an info action.

Vulnerable Systems

Application

  • Openx 2.8.10


References

MISC - https://www.htbridge.com/advisory/HTB23116

MISC - https://svn.openx.org/openx/trunk/lib/templates/admin/plugin-group-view.html

XF - openx-pluginindex-xss(79196)

BID - 55860

SECUNIA - 50877

OSVDB - 86092

BUGTRAQ - 20121010 Multiple vulnerabilities in OpenX


Last Updated: 27 May 2016 10:53:38