Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4990

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-4990
Last Modified 08 Nov 2012 12:00:00
Published 22 Oct 2012 07:55:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-4990

Summary

SQL injection vulnerability in admin/campaign-zone-link.php in OpenX 2.8.10 before revision 81823 allows remote attackers to execute arbitrary SQL commands via the ids[] parameter in a link action.

Vulnerable Systems

Application

  • Openx 2.8.10


References

MISC - https://www.htbridge.com/advisory/HTB23116

MISC - https://svn.openx.org/openx/trunk/www/admin/campaign-zone-link.php

XF - openx-campaignzonelink-sql-injection(79199)

BID - 55860

SECUNIA - 50877

OSVDB - 86093

BUGTRAQ - 20121010 Multiple vulnerabilities in OpenX


Last Updated: 27 May 2016 10:51:46