Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5070

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-5070
Last Modified 04 Oct 2014 12:57:09
Published 16 Oct 2012 05:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5070

Summary

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 7 and earlier allows remote attackers to affect confidentiality, related to JMX.

Vulnerable Systems

Application

  • Oracle Jdk 1.7.0

  • Oracle Jre 1.7.0


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/javacpuoct2012-1515924.html

REDHAT - RHSA-2012:1391

REDHAT - RHSA-2012:1386

SUSE - SUSE-SU-2012:1398

REDHAT - RHSA-2012:1467

BID - 56079

SECUNIA - 51029

XF - javaruntimeenvironment-jmx-info-disc(79430)

SECUNIA - 51390

SECUNIA - 51326

GENTOO - GLSA-201406-32

Related Patches

Oracle Java JRE 1.7.0_09 for Windows (Update) (All Languages) (See Notes)

Oracle Java JRE 1.7.0_09 for Mac OS X (Update)

Oracle Java JRE 1.7.0_09 for Windows (Update) (64Bit) (All Languages) (See Notes)

Novell SUSE 2012:6987 java-1_6_0-openjdk security update for SLED 11 SP2 i586

Novell SUSE 2012:6987 java-1_6_0-openjdk security update for SLED 11 SP2 x86_64

Novell SUSE 2012:7046 java-1_7_0-ibm security update for SLES 11 SP2 i586

Novell SUSE 2012:7046 java-1_7_0-ibm security update for SLES 11 SP2 x86_64


Last Updated: 27 May 2016 11:01:02