Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5159

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-5159
Last Modified 25 Jan 2013 11:57:52
Published 25 Sep 2012 06:55:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5159

Summary

phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified time frame in 2012, contains an externally introduced modification (Trojan Horse) in server_sync.php, which allows remote attackers to execute arbitrary PHP code via an eval injection attack.

Vulnerable Systems

Application

  • Phpmyadmin 3.5.2.2


References

CONFIRM - http://www.phpmyadmin.net/home_page/security/PMASA-2012-5.php

MISC - http://sourceforge.net/blog/phpmyadmin-back-door/

MLIST - [oss-security] 20120925 Re: CVE Request - phpMyAdmin: PMASA-2012-5 incident

BID - 55672


Last Updated: 27 May 2016 11:00:48