Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5177

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5177
Last Modified 19 Dec 2012 01:58:08
Published 19 Dec 2012 06:55:55
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5177

Summary

Cross-site scripting (XSS) vulnerability in the Welcart plugin before 1.2.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Welcart Plugin 0.5

  • Welcart Plugin 0.9.1

  • Welcart Plugin 1.2.1

  • Welcart Plugin 1.2.2


References

CONFIRM - http://www.welcart.com/community/archives/4524

JVNDB - JVNDB-2012-000108

JVN - JVN#18731696


Last Updated: 27 May 2016 10:47:22