Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5179

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2012-5179
Last Modified 21 Jan 2013 12:00:00
Published 26 Dec 2012 12:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2012-5179

Summary

The Boat Browser application before 4.2 and Boat Browser Mini application before 3.9 for Android do not properly implement the WebView class, which allows attackers to obtain sensitive information via a crafted application.

Vulnerable Systems

Operating System

  • Google Android

Application

  • Boatmob Boat Browser 2.0

  • Boatmob Boat Browser 2.1

  • Boatmob Boat Browser 2.2

  • Boatmob Boat Browser 2.3

  • Boatmob Boat Browser 2.4.1

  • Boatmob Boat Browser 2.5.1

  • Boatmob Boat Browser 2.6

  • Boatmob Boat Browser 3.0

  • Boatmob Boat Browser 3.1

  • Boatmob Boat Browser 3.2.1

  • Boatmob Boat Browser 3.3

  • Boatmob Boat Browser 4.1

  • Boatmob Boat Browser Mini 2.6.1

  • Boatmob Boat Browser Mini 2.7

  • Boatmob Boat Browser Mini 2.7.1

  • Boatmob Boat Browser Mini 2.8

  • Boatmob Boat Browser Mini 2.9

  • Boatmob Boat Browser Mini 2.9.1

  • Boatmob Boat Browser Mini 2.9.2

  • Boatmob Boat Browser Mini 3.0.1

  • Boatmob Boat Browser Mini 3.0.2

  • Boatmob Boat Browser Mini 3.1

  • Boatmob Boat Browser Mini 3.2

  • Boatmob Boat Browser Mini 3.3

  • Boatmob Boat Browser Mini 3.4

  • Boatmob Boat Browser Mini 3.5

  • Boatmob Boat Browser Mini 3.6

  • Boatmob Boat Browser Mini 3.7

  • Boatmob Boat Browser Mini 3.8


References

JVNDB - JVNDB-2012-000111

JVN - JVN#69589791


Last Updated: 27 May 2016 10:55:11