Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5182

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5182
Last Modified 08 Jan 2013 12:00:00
Published 26 Dec 2012 12:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5182

Summary

The Loctouch application 3.4.6 and earlier for Android does not properly handle implicit intents, which allows attackers to obtain sensitive information about logged locations via a crafted application.

Vulnerable Systems

Application

  • Naver Loctouch 3.4.6


References

MISC - https://play.google.com/store/apps/details?id=com.livedoor.android.folkat

JVNDB - JVNDB-2012-000114

JVN - JVN#42625179


Last Updated: 27 May 2016 11:01:34