Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5196

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2012-5196
Last Modified 18 Jan 2013 11:50:27
Published 28 Sep 2012 01:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5196

Summary

Multiple buffer overflows in Condor 7.6.x before 7.6.10 and 7.8.x before 7.8.4 have unknown impact and attack vectors.

Vulnerable Systems

Application

  • Condor Project Condor 7.6.0

  • Condor Project Condor 7.6.1

  • Condor Project Condor 7.6.2

  • Condor Project Condor 7.6.3

  • Condor Project Condor 7.6.4

  • Condor Project Condor 7.6.5

  • Condor Project Condor 7.6.6

  • Condor Project Condor 7.6.7

  • Condor Project Condor 7.6.8

  • Condor Project Condor 7.6.9

  • Condor Project Condor 7.8.0

  • Condor Project Condor 7.8.1

  • Condor Project Condor 7.8.2

  • Condor Project Condor 7.8.3


References

CONFIRM - http://research.cs.wisc.edu/condor/manual/v7.8/9_3Stable_Release.html

CONFIRM - http://research.cs.wisc.edu/condor/manual/v7.6/8_3Stable_Release.html

XF - condor-multiple-bo(78975)


Last Updated: 27 May 2016 11:00:49