Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5293

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-5293
Last Modified 05 Oct 2012 12:00:00
Published 04 Oct 2012 12:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5293

Summary

Multiple PHP remote file inclusion vulnerabilities in SAPID CMS 1.2.3 Stable allow remote attackers to execute arbitrary PHP code via a URL in the (1) GLOBALS[root_path] parameter to usr/extensions/get_tree.inc.php or (2) root_path parameter to usr/extensions/get_infochannel.inc.php.

Vulnerable Systems

Application

  • Redgraphic Sapid Cms 1.2.3


References

XF - sapidcms-multiple-file-include(72238)

BID - 51323

OSVDB - 82476

OSVDB - 82475

EXPLOIT-DB - 18342


Last Updated: 27 May 2016 11:00:52