Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5314

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5314
Last Modified 09 Oct 2012 12:00:00
Published 08 Oct 2012 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5314

Summary

Cross-site scripting (XSS) vulnerability in ViewGit 0.0.6 and earlier allows remote attackers to inject arbitrary web script or HTML via the f parameter.

Vulnerable Systems

Application

  • Heikki Hokkanen Viewgit 0.0.1

  • Heikki Hokkanen Viewgit 0.0.2

  • Heikki Hokkanen Viewgit 0.0.3

  • Heikki Hokkanen Viewgit 0.0.4

  • Heikki Hokkanen Viewgit 0.0.5

  • Heikki Hokkanen Viewgit 0.0.6


References

XF - viewgit-f-xss(72619)

BID - 51624

MISC - http://st2tea.blogspot.com/2012/01/viewgit-cross-site-scripting.html

MISC - http://packetstormsecurity.org/files/view/108910/viewgit-xss.txt


Last Updated: 27 May 2016 11:00:54