Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5315

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5315
Last Modified 17 Aug 2013 02:50:45
Published 08 Oct 2012 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5315

Summary

Multiple cross-site scripting (XSS) vulnerabilities in php ireport 1.0 allow remote attackers to inject arbitrary web script or HTML via the message parameter to (1) messages_viewer.php, (2) home.php, or (3) history.php.

Vulnerable Systems

Application

  • Php Ireport Project Php Ireport 1.0


References

XF - phpireport-index-xss(72610)

BID - 51609

EXPLOIT-DB - 18402


Last Updated: 27 May 2016 10:47:12