Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5343

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5343
Last Modified 10 Oct 2012 12:00:00
Published 09 Oct 2012 11:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5343

Summary

Cross-site scripting (XSS) vulnerability in admin/login.php in Limny 3.0.1 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO, related to the "PHP_SELF" variable.

Vulnerable Systems

Application

  • Limny 3.0.1


References

XF - limny-login-xss(72113)

MISC - http://www.zeroscience.mk/en/vulnerabilities/ZSL-2012-5066.php

BID - 51261

CONFIRM - http://www.limny.org/releases/limny-3.0.2.7z

SECUNIA - 47444

MISC - http://packetstormsecurity.org/files/108355/ZSL-2012-5066.txt

OSVDB - 78093


Last Updated: 27 May 2016 11:00:56