Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5349

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2012-5349
Last Modified 30 Jan 2013 12:00:00
Published 09 Oct 2012 11:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2012-5349

Summary

Multiple cross-site scripting (XSS) vulnerabilities in pay.php in the Pay With Tweet plugin before 1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) link, (2) title, or (3) dl parameter.

Vulnerable Systems

Application

  • Wordpress Pay-with-tweet 1.1


References

XF - paywithtweet-pay-xss(72166)

BID - 51308

OSVDB - 78205

EXPLOIT-DB - 18330

CONFIRM - http://wordpress.org/extend/plugins/pay-with-tweet/changelog/

SECUNIA - 47475


Last Updated: 27 May 2016 11:00:56