Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5455

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5455
Last Modified 08 Nov 2012 12:00:00
Published 22 Oct 2012 07:55:10
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5455

Summary

Cross-site scripting (XSS) vulnerability in the language search component in Joomla! before 3.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to a "typographical error."

Vulnerable Systems

Application

  • Joomla%21 3.0.0


References

XF - languagesearch-unspecified-xss(79171)

BID - 55858

CONFIRM - http://www.joomla.org/announcements/release-news/5468-joomla-3-0-1-released.html

SECUNIA - 50879

OSVDB - 86134

CONFIRM - http://developer.joomla.org/security/news/541-20121001-core-xss-vulnerability


Last Updated: 27 May 2016 11:01:09