Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5469

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-5469
Last Modified 28 Dec 2012 12:00:00
Published 20 Dec 2012 07:02:18
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5469

Summary

The Portable phpMyAdmin plugin before 1.3.1 for WordPress allows remote attackers to bypass authentication and obtain phpMyAdmin console access via a direct request to wp-content/plugins/portable-phpmyadmin/wp-pma-mod.

Vulnerable Systems

Application

  • Phpmyadmin 1.0.0

  • Phpmyadmin 1.0.1

  • Phpmyadmin 1.0.2

  • Phpmyadmin 1.0.3

  • Phpmyadmin 1.0.4

  • Phpmyadmin 1.0.5

  • Phpmyadmin 1.0.6

  • Phpmyadmin 1.0.7

  • Phpmyadmin 1.0.8

  • Phpmyadmin 1.1

  • Phpmyadmin 1.2

  • Phpmyadmin 1.2.1

  • Phpmyadmin 1.2.2

  • Phpmyadmin 1.2.3

  • Phpmyadmin 1.2.4

  • Phpmyadmin 1.2.5

  • Phpmyadmin 1.2.6

  • Phpmyadmin 1.2.7

  • Phpmyadmin 1.2.8

  • Phpmyadmin 1.2.9

  • Phpmyadmin 1.2.9.1

  • Phpmyadmin 1.2.9.2

  • Phpmyadmin 1.2.9.3

  • Phpmyadmin 1.2.9.4

  • Phpmyadmin 1.2.9.5

  • Phpmyadmin 1.3


References

MISC - http://wordpress.org/extend/plugins/portable-phpmyadmin/changelog/

BUGTRAQ - 20121212 'portable-phpMyAdmin (WordPress Plugin)' Authentication Bypass (CVE-2012-5469)


Last Updated: 27 May 2016 10:58:31