Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5481

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2012-5481
Last Modified 20 Jun 2013 11:14:50
Published 21 Nov 2012 07:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-5481

Summary

Moodle 2.3.x before 2.3.3 allows remote authenticated users to bypass the moodle/role:manage capability requirement and read all capability data by visiting the Check Permissions page.

Vulnerable Systems

Application

  • Moodle 2.3

  • Moodle 2.3.1

  • Moodle 2.3.2


References

CONFIRM - https://moodle.org/mod/forum/discuss.php?d=216161

MLIST - [oss-security] 20121119 Moodle security notifications public

CONFIRM - http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-35381

BID - 56505


Last Updated: 27 May 2016 10:53:52