Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5540

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5540
Last Modified 04 Dec 2012 12:00:00
Published 03 Dec 2012 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5540

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Hostip module 6.x-2.x before 6.x-2.2 and 7.x-2.x before 7.x-2.2 for Drupal allow remote attackers with control of hostip.info to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Tekritisoftware Hostip 6.x-2.0

  • Tekritisoftware Hostip 6.x-2.1

  • Tekritisoftware Hostip 7.x-2.0

  • Tekritisoftware Hostip 7.x-2.1


References

MLIST - [oss-security] 20121120 Re: CVE Request for Drupal Contributed Modules

MISC - http://drupal.org/node/1802218

CONFIRM - http://drupal.org/node/1802048

CONFIRM - http://drupal.org/node/1802046


Last Updated: 27 May 2016 11:01:26