Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5541

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5541
Last Modified 04 Dec 2012 12:00:00
Published 03 Dec 2012 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5541

Summary

Cross-site scripting (XSS) vulnerability in the Twitter Pull module 6.x-1.x before 6.x-1.3 and 7.x-1.x before 7.x-1.0-rc3 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "data coming from Twitter."

Vulnerable Systems

Application

  • Twitter Pull Project Twitter Pull 6.x-1.0

  • Twitter Pull Project Twitter Pull 6.x-1.1

  • Twitter Pull Project Twitter Pull 6.x-1.2

  • Twitter Pull Project Twitter Pull 6.x-1.x

  • Twitter Pull Project Twitter Pull 7.x-1.0

  • Twitter Pull Project Twitter Pull 7.x-1.x


References

MLIST - [oss-security] 20121120 Re: CVE Request for Drupal Contributed Modules

MISC - http://drupal.org/node/1802230

CONFIRM - http://drupal.org/node/1801444

CONFIRM - http://drupal.org/node/1801442


Last Updated: 27 May 2016 11:01:26