Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5545

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2012-5545
Last Modified 25 Feb 2013 11:52:01
Published 03 Dec 2012 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2012-5545

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the ShareThis module 7.x-2.x before 7.x-2.5 for Drupal allow remote authenticated users with the "administer sharethis" permission to inject arbitrary web script or HTML via unspecified vectors related to "JavaScript settings."

Vulnerable Systems

Application

  • Rob Loach Sharethis 7.x-2.0

  • Rob Loach Sharethis 7.x-2.1

  • Rob Loach Sharethis 7.x-2.2

  • Rob Loach Sharethis 7.x-2.3

  • Rob Loach Sharethis 7.x-2.4

  • Rob Loach Sharethis 7.x-2.x


References

MLIST - [oss-security] 20121120 Re: CVE Request for Drupal Contributed Modules

MISC - http://drupal.org/node/1808856

CONFIRM - http://drupal.org/node/1808760

BID - 55870


Last Updated: 27 May 2016 11:01:26