Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5556

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-5556
Last Modified 04 Dec 2012 12:00:00
Published 03 Dec 2012 04:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5556

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the RESTful Web Services (RESTWS) module 7.x-1.x before 7.x-1.1 and 7.x-2.x before 7.x-2.0-alpha3 for Drupal allow remote attackers to hijack the authentication of arbitrary users via unknown vectors.

Vulnerable Systems

Application

  • Restful Web Services Project Restws 7.x-1.0

  • Restful Web Services Project Restws 7.x-1.x

  • Restful Web Services Project Restws 7.x-2.0

  • Restful Web Services Project Restws 7.x-2.x


References

MLIST - [oss-security] 20121120 Re: CVE Request for Drupal Contributed Modules

MISC - http://drupal.org/node/1840740

CONFIRM - http://drupal.org/node/1840728

CONFIRM - http://drupal.org/node/1840722


Last Updated: 27 May 2016 11:01:26