Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5576

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-5576
Last Modified 05 Dec 2013 12:20:29
Published 17 Dec 2012 08:55:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5576

Summary

Multiple stack-based buffer overflows in file-xwd.c in the X Window Dump (XWD) plug-in in GIMP 2.8.2 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a large (1) red, (2) green, or (3) blue color mask in an XWD file.

Vulnerable Systems

Application

  • Gimp 2.8.2


References

CONFIRM - https://bugzilla.gnome.org/show_bug.cgi?id=687392

UBUNTU - USN-1659-1

BID - 56647

MLIST - [oss-security] 20121126 Re: CVE Request: Gimp memory corruption vulnerability

SECUNIA - 51528

SECUNIA - 51479

SECUNIA - 50296

SUSE - openSUSE-SU-2012:1623

CONFIRM - http://git.gnome.org/browse/gimp/commit/?id=2873262fccba12af144ed96ed91be144d92ff2e1

SUSE - openSUSE-SU-2013:0123

MANDRIVA - MDVSA-2013:082


Last Updated: 27 May 2016 10:49:52