Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5584

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5584
Last Modified 08 Jan 2013 12:00:00
Published 26 Dec 2012 12:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5584

Summary

The Table of Contents module 6.x-3.x before 6.x-3.8 for Drupal does not properly check node permissions, which allows remote attackers to read a node's headers by accessing a table of contents block.

Vulnerable Systems

Application

  • M2osw Tableofcontents 6.x-3.0

  • M2osw Tableofcontents 6.x-3.1

  • M2osw Tableofcontents 6.x-3.2

  • M2osw Tableofcontents 6.x-3.3

  • M2osw Tableofcontents 6.x-3.4

  • M2osw Tableofcontents 6.x-3.5

  • M2osw Tableofcontents 6.x-3.6

  • M2osw Tableofcontents 6.x-3.7

  • M2osw Tableofcontents 6.x-3.x


References

MLIST - [oss-security] 20121128 Re: CVE request for Drupal contributed modules

MISC - http://drupal.org/node/1841046

CONFIRM - http://drupal.org/node/1841026


Last Updated: 27 May 2016 11:01:30