Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5585

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2012-5585
Last Modified 25 Feb 2013 11:52:04
Published 26 Dec 2012 12:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2012-5585

Summary

Cross-site scripting (XSS) vulnerability in the Mixpanel module 6.x-1.x before 6.x-1.1 in Drupal allows remote authenticated users with the "access administration pages" permission to inject arbitrary web script or HTML via the Maxpanel token.

Vulnerable Systems

Application

  • Mixpanel Project Mixpanel 6.x-1.0

  • Mixpanel Project Mixpanel 6.x-1.x


References

MLIST - [oss-security] 20121128 Re: CVE request for Drupal contributed modules

CONFIRM - http://drupalcode.org/project/mixpanel.git/commit/7dbd715

MISC - http://drupal.org/node/1853198

CONFIRM - http://drupal.org/node/1852098

MISC - http://drupal.org/node/1762886

BID - 56719


Last Updated: 27 May 2016 11:01:30