Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5587

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5587
Last Modified 08 Jan 2013 12:00:00
Published 26 Dec 2012 12:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5587

Summary

Cross-site scripting (XSS) vulnerability in the Email Field module 6.x-1.x before 6.x-1.3 for Drupal allows remote attackers to inject arbitrary web script or HTML via the mailto link.

Vulnerable Systems

Application

  • Epiqo Email 6.x-1.0

  • Epiqo Email 6.x-1.1

  • Epiqo Email 6.x-1.2

  • Epiqo Email 6.x-1.x


References

MLIST - [oss-security] 20121128 Re: CVE request for Drupal contributed modules

MISC - http://drupal.org/node/1853214

CONFIRM - http://drupal.org/node/1852612


Last Updated: 27 May 2016 11:01:30