Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5591

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5591
Last Modified 27 Dec 2012 12:00:00
Published 26 Dec 2012 12:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5591

Summary

Cross-site scripting (XSS) vulnerability in the Zero Point module 6.x-1.x before 6.x-1.18 and 7.x-1.x before 7.x-1.4 for Drupal allows remote attackers to inject arbitrary web script or HTML via the path aliases.

Vulnerable Systems

Application

  • Catalin Florian Radut Zeropoint 6.x-1.0

  • Catalin Florian Radut Zeropoint 6.x-1.1

  • Catalin Florian Radut Zeropoint 6.x-1.10

  • Catalin Florian Radut Zeropoint 6.x-1.11

  • Catalin Florian Radut Zeropoint 6.x-1.12

  • Catalin Florian Radut Zeropoint 6.x-1.13

  • Catalin Florian Radut Zeropoint 6.x-1.14

  • Catalin Florian Radut Zeropoint 6.x-1.15

  • Catalin Florian Radut Zeropoint 6.x-1.16

  • Catalin Florian Radut Zeropoint 6.x-1.17

  • Catalin Florian Radut Zeropoint 6.x-1.2

  • Catalin Florian Radut Zeropoint 6.x-1.3

  • Catalin Florian Radut Zeropoint 6.x-1.4

  • Catalin Florian Radut Zeropoint 6.x-1.5

  • Catalin Florian Radut Zeropoint 6.x-1.6

  • Catalin Florian Radut Zeropoint 6.x-1.7

  • Catalin Florian Radut Zeropoint 6.x-1.8

  • Catalin Florian Radut Zeropoint 6.x-1.9

  • Catalin Florian Radut Zeropoint 6.x-1.x

  • Catalin Florian Radut Zeropoint 7.x-1.0

  • Catalin Florian Radut Zeropoint 7.x-1.1

  • Catalin Florian Radut Zeropoint 7.x-1.2

  • Catalin Florian Radut Zeropoint 7.x-1.3

  • Catalin Florian Radut Zeropoint 7.x-1.x


References

MLIST - [oss-security] 20121128 Re: CVE request for Drupal contributed modules

MISC - http://drupal.org/node/1853376

CONFIRM - http://drupal.org/node/1853358

CONFIRM - http://drupal.org/node/1853350


Last Updated: 27 May 2016 11:01:30